Не видны картинки

Ответить
Ru7tam
Зелёный друг
Сообщения: 210
Зарегистрирован: 31 мар 2015, 09:55
Откуда: Санкт-Петербург, Россия
Контактная информация:

Не видны картинки

Сообщение Ru7tam » 22 сен 2015, 20:52

Tigrik писал(а):Готово :)
Не, пользовательские вложения-картинки не показывает (как миниатюры, так и полноразмерные).
Снимок экрана от 2015-09-22_21_31_46.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
Tigrik
Администратор
Сообщения: 2925
Зарегистрирован: 03 янв 2010, 15:37
Откуда: Планета Гидро
Контактная информация:

Старый форум

Сообщение Tigrik » 26 сен 2015, 10:36

Ru7tam, я подумала про "старый" форум...

На счет вашего вопроса. Картинки отображаются. http://prntscr.com/8klsw9
Дело в вашем браузере.

Ru7tam
Зелёный друг
Сообщения: 210
Зарегистрирован: 31 мар 2015, 09:55
Откуда: Санкт-Петербург, Россия
Контактная информация:

Старый форум

Сообщение Ru7tam » 26 сен 2015, 16:50

Tigrik писал(а):На счет вашего вопроса. Картинки отображаются. http://prntscr.com/8klsw9
Дело в вашем браузере.
Ну, значит - не судьба... Всем спасибо.

Дмитрий Денисов
Grow Team
Сообщения: 3250
Зарегистрирован: 25 дек 2006, 14:31
Контактная информация:

Старый форум

Сообщение Дмитрий Денисов » 26 сен 2015, 16:56

Ru7tam писал(а):... не судьба
Ну а чё "не судьба" ? :ne_vi_del:
Поставьте 30-й файрфокс - и будет все нормально.
Нет 30-го (на сайте-то наверное только новый) - скажите ... у меня есть, могу прислать.
С уважением - Дмитрий Денисов
denisovtech.com

Ru7tam
Зелёный друг
Сообщения: 210
Зарегистрирован: 31 мар 2015, 09:55
Откуда: Санкт-Петербург, Россия
Контактная информация:

Старый форум

Сообщение Ru7tam » 19 ноя 2015, 11:48

Дмитрий Денисов писал(а):Поставьте 30-й файрфокс - и будет все нормально.
Нет 30-го (на сайте-то наверное только новый) - скажите ... у меня есть, могу прислать.
У меня система сама автоматически обновляется - зачем я буду ломать исправно работающий механизм? :)

Картинки из галереи - показывает нормально, значит проблема не в браузере, а в сайте. На fermer.ru, да и в остальных приличных местах - тоже все работает... :-)

Аватара пользователя
Tigrik
Администратор
Сообщения: 2925
Зарегистрирован: 03 янв 2010, 15:37
Откуда: Планета Гидро
Контактная информация:

Старый форум

Сообщение Tigrik » 19 ноя 2015, 22:41

Ru7tam, еще раз, вложения отображаются.

Изображение



Если у меня все работает, у других работает, только у вас нет, то причина в чем?
Или мне сломать ради вашей системы эту работающую систему?))))
Пригласите сисадмина какого-нибудь, пусть профессиональным взглядом посмотрит.

Ru7tam
Зелёный друг
Сообщения: 210
Зарегистрирован: 31 мар 2015, 09:55
Откуда: Санкт-Петербург, Россия
Контактная информация:

Старый форум

Сообщение Ru7tam » 20 ноя 2015, 12:53

Tigrik писал(а):Пригласите сисадмина какого-нибудь, пусть профессиональным взглядом посмотрит.
Я сам сисадмин. :) На нескольких компьютерах с ubuntu одинаковый эффект: картинки из галереи видно, а те, что просто в тексте - не отображаются. Не хотите чинить - не надо, я - не настаиваю.

Аватара пользователя
Tigrik
Администратор
Сообщения: 2925
Зарегистрирован: 03 янв 2010, 15:37
Откуда: Планета Гидро
Контактная информация:

Старый форум

Сообщение Tigrik » 21 ноя 2015, 08:41

И что вы мне предлагаете? Поставить убунту и чинить то, сам не знаю что? :)
Из под Виндовс пробовали заходить на форум? Вложения видны?

Аватара пользователя
Tigrik
Администратор
Сообщения: 2925
Зарегистрирован: 03 янв 2010, 15:37
Откуда: Планета Гидро
Контактная информация:

Старый форум

Сообщение Tigrik » 21 ноя 2015, 08:45

Если и там не видно, пишите характеристики ОС, браузера, какие стоят фаерволы и антивирусы.
Попробую воспроизвести ошибку.

Ответить

Вернуться в «Работа сайта и форума»

Гидропоника